ff-ie

Segundo acabo de ler no Tek, parece-me assim que a Microsoft acabou de dar um grande tiro nos pés…

É assim que a raposa vai roendo o Internet Explorer aos poucos…

Além de não existir ainda um fix para o problema, a vulnerabilidade merece especial atenção dos que usem o IE no Windows 2000, XP, Server 2003 ou no Server 2008… A Microsoft avança estar a trabalhar na correcção da vulnerabilidade, mas até lá recomenda-se a navegação em modo de segurança, ou então usar o Firefox.

“Todas as versões do Internet Explorer contêm erros que podem ser explorados de forma maliciosa, confirmou a Microsoft. A empresa pede que os utilizadores naveguem em modo de segurança uma vez que qualquer uma das edições do browser – Internet Explorer 5.01, IE6, IE7 e IE8 Beta 2 (que ainda não circula de forma livre nos canais tradicionais) – está vulnerável. ”

A notícia completa pode ser vista aqui no Tek.


0 Comments

Leave a Reply

Avatar placeholder

Your email address will not be published. Required fields are marked *